USB-Anschluss-Problem

  • Der USB-Anschluss scheint nicht mehr zu funktionieren. Weder mit iOS 14.1 noch mit iOS 14.2 wird Hardware angezeigt. Kann die Kupplung "ausleieren" bzw. ist hier eine Schwäche bekannt (ist erst ein Jahr alt)?

    Bis letzte Woche ging das Apple CarPlay noch wunderbar, aber seit kurzem ist eine Verbindung nur noch über Bluetooth möglich.

    Habe bereits div. Kabel (auch ganz neue) ausprobiert.

    Laden geht noch!

    ""

    persönliche Renault-Historie (bisher 16 Fahrzeuge):
    R5 (1 Stk.gebraucht)
    R20 (2 Stk. gebraucht)
    Twingo (1 Stk. neu)
    Scénic (10 Stk. neu)
    Talisman Grandtour (2 Stk. neu)

  • Hallo renaulttalisman,


    am USB-Anschluss kann es nicht liegen, das iPhone würde nicht laden.


    Welche R-Link2-Softwareversion ist installiert?


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Hallo renaulttalisman,


    am USB-Anschluss kann es nicht liegen, das iPhone würde nicht laden.


    Welche R-Link2-Softwareversion ist installiert?


    Liebe Grüße

    Udo

    Warum würde das iPhone nicht laden? Die Stromversorgung läuft doch nicht auf dem selben Pin wie der Datenkanal.

    Talisman 2.0L dCi 160 EDC, S-Edition, 4Control, Kosmos-Blau, EZ 12/2019

  • Hallo renaulttalisman,


    an der Softwareversion kann das nicht liegen. Dann liegt es doch am USB-Modul. MagTech hat wohl recht.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Vielleicht mal versuchen ein USB Stick anzuschließen und zu schauen ob man da etwas darauf anschauen kann. Foto oder Musik.

    Sollte das gehen, wird es an deinem iPhone liegen.

    Talisman 2.0L dCi 160 EDC, S-Edition, 4Control, Kosmos-Blau, EZ 12/2019

  • Hallo renaulttalisman,


    hadt Du Dein iPhone schon neu gestartet?


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Klar, habe bereits verschiede Hardware ausprobiert.


    Ein externer USB-Stick mit einem Foto wird im Fzg. erkannt.

    persönliche Renault-Historie (bisher 16 Fahrzeuge):
    R5 (1 Stk.gebraucht)
    R20 (2 Stk. gebraucht)
    Twingo (1 Stk. neu)
    Scénic (10 Stk. neu)
    Talisman Grandtour (2 Stk. neu)

  • Um Wiederholungen zu vermeiden, empfehle ich die Historie des Beitrages zu lesen ...

    persönliche Renault-Historie (bisher 16 Fahrzeuge):
    R5 (1 Stk.gebraucht)
    R20 (2 Stk. gebraucht)
    Twingo (1 Stk. neu)
    Scénic (10 Stk. neu)
    Talisman Grandtour (2 Stk. neu)

  • Funktioniert das Handy denn, wenn du es an einen anderen Rechner anschliesst?

    Wenn das auch geht, könnte die Apple Schnittstelle des R-Link (bzw der Buchse) einen Defekt haben.

    Wenn das nicht geht, Anschluss des iPhone prüfen, Staub oder Dreck der den Kontakt zum Stecker verhindert.


    Weiterhin würde ich einfach einen Reset am R-Link versuchen. Laaaaange den Ein/Aus Schalter gedrückt halten und warten bis es von allein rebootet.

    Talisman 2.0L dCi 160 EDC, S-Edition, 4Control, Kosmos-Blau, EZ 12/2019