Beiträge von James789

    Hallo James,


    die Softwareversion 9 hat einige Verbesserungen gegenüber die 7er.
    Den DAB-Empfang verbessert es nicht, das liegt an der Position der DAB-Antenne.


    es gibt zwei Möglichkeiten, das zu verbessern, eine zusätzliche DAB-Antrnne am oberen Rand der Windschutzscheibe zu montieren und Dir zweite Antenne mit einem Y-Stecker am Radio zu verbinden. Die zweite Möglichkeit ist, die Haifischflosse der Phase 2 zu montieren und das Sntennenkabel zu verlegen.


    Liebe Grüße

    Udo

    Hallo Udo,


    Danke für deine schnelle Antwort.


    Die Haifischflosse wurde mir damals bereits aufs Dach angebracht, da die Werkstatt ja sehr sehr viel probiert hatte den Radioempfang zu verbessern (Massekabellösung, 2x Radio getauscht, weitere externe Antenne an Scheibe probiert). Leider brachte es auch nichts .....


    LG

    Hallöchen,


    was wurde denn mit der SV 9..... verbessert? Weis das jemand genau?

    Ich habe aktuell auch die SV 7... installiert, könnte man es dann also auf die SV 9.... ändern?

    Habe nämlich nach wie vor arge Probleme mit dem DAB-Radioempfang.


    LG

    Hallo James 789

    da hat sich nichts geändert. Die Einstellungen bleiben nach dem update. Hinweis auf ein Blitzer kommt mit ansage und auf dem Display.


    Gruß Eugen

    Danke für die Rückmeldung, dann werde ich es auch mal installieren.


    LG

    Hallo,


    danke Udo für Deine Rückmeldung.


    Vielleicht hat hier schon jemand das neue Kartenmaterial 2019/12 in seinem Tali installiert (n Deutschland) und kann zu den Blitzerwarnungen evtl. etwas sagen. Ob es generell deaktiviert ist oder nur die Ansage mit dem Hinweis auf einen Blitzer oder ob es vielleicht nur im Display wortlos angezeigt wird?


    LG

    Hallo,


    ist das Kartenmaterial 2019/12 (Release ......2020) das aktuellste. Es wurde mir seit ein paar Tagen zum Download angeboten.

    Sind da noch die Blitzerwarnungen enthalten (auch mit Ansagemöglichkeit während der Fahrt)?


    LG

    Hallo Leute,


    also das Thema Radioempfang ist bei Renault glaube ich durch. Da passieren mit den bereits verkauften Autos mit dem R-Link-Systemen keine wesentlichen Änderungen mehr.

    Ich hatte sehr viel Ärger, Stress und unendliche Telefonate, Mails und Diskussionen mit Renault Kundenservice, der Werkstatt und sogar 2 Mails nach Frankreich hatte ich geschickt. Frankreich hat dann veranlasst, das ich ein überarbeitetes Radio bekam, danach war der FM-Empfang deutlich besser geworden.

    Mein DAB-Empfang ist gleich null, FM-Empfang ist in letzter Zeit wieder schlechter geworden. Woran es auch immer liegen mag.....


    Die vielen Werkstattbesuche (teilweise war es jeweils über eine Woche lang und mehr), Radios getauscht, Antennen getauscht, Haifischantenne montiert, Scheibenantennen zusätzlich probiert, Massekabel und und und.

    Renault konnte den Mangel nicht beseitigen, über 2 Jahre habe ich gekämpft. Auch die Kontaktaufnahme zum Renault Vorstand Deutschland brachte gar keine Fortschritte, Antwort: "Man hätte keine Lösung für meinen Mangel". Letztendlich war es so, das wenn ich versucht hatte mit dem Sachbearbeiter vom Kundenservice zu telefonieren keiner mehr ans Telefon gegangen ist, beim Mailverkehr wurde nicht mehr reagiert. Soviel zum "der Kunde ist König"!!!

    Das Ergebnis ist sehr sehr traurig und trübe.

    Wenn man alle Versuche in der Werkstatt zusammen addiert, dann hätte man mit der Höhe der Kosten gleich ein komplettes neues Radiosystem einbauen können.

    Udo wird sich bestimmt an unseren Schriftwechsel hier im Forum erinnern.


    LG

    Hallo,


    habe heute bei meiner Regenfahrt mit dem Tali natürlich die Scheibenwischer benutzen müssen. Ich habe nicht die Intervallstufe sondern die erste dauerhafte langsame Wischfrequenz laufen lassen.
    Und dabei habe ich erst gedacht, dass ich es falsch beobachtet hätte, aber nach mehreren Probierversuchen muss ich sagen - ja es ist irgendwie merkwürdig.


    Also die Wischer laufen wie gesagt auf der ersten dauerhaften Geschwindigkeit und sobald ich meinen Fuß vom Gaspedal nehme und das Auto langsamer wird dann wischen die Wischer schneller - gebe ich wieder Gas dann normalisiert sich alles wieder auf die richtige Schnelligkeit.
    Danach habe ich es bei der schnelleren dauerhaften Wischgeschwindigkeit ausprobiert, und da ist genau die gleiche Reaktion geschehen (Gas weggenommen sind Wischer schneller geworden, beim Gasgeben dann wieder normale gleichmäßige Wischtouren).
    Ist das normal ???


    Hat jemand auch so etwas schon beobachtet ?( ?


    LG

    Hallo Martin,


    ich habe auch eine "Flosse" wegen dem schlechten Empfang installieren lassen.
    Jedoch ohne Erfolge verzeichnen zu können.
    Wie ist es bei dir mit der Werkstatt weiter gegangen?


    LG

    Hallo,


    das Radio wurde auf mein unermütliches Drängen hin getauscht weil der DAB-Empfang grottenschlecht war.
    Die Antennen sind korrekt angeschlossen, lt. Aussage der Werkstatt.

    Hallo,


    bei FM sind alle Sender relativ gut da, bei DAB leider kein Empfang - nur das unterstützende Simulcast meist zu hören oder "Sender verloren".
    Die Leitungen und Anschlüsse wurden von der Werkstatt angeblich alle kontrolliert.
    Das ist ja da Problem ...... ich dachte auch das evtl. ein Stecker nicht richtig reingesteckt wurde oder ähnliches .....