Scheibenwischanlage funktioniert komisch

  • Hallo,


    habe heute bei meiner Regenfahrt mit dem Tali natürlich die Scheibenwischer benutzen müssen. Ich habe nicht die Intervallstufe sondern die erste dauerhafte langsame Wischfrequenz laufen lassen.
    Und dabei habe ich erst gedacht, dass ich es falsch beobachtet hätte, aber nach mehreren Probierversuchen muss ich sagen - ja es ist irgendwie merkwürdig.


    Also die Wischer laufen wie gesagt auf der ersten dauerhaften Geschwindigkeit und sobald ich meinen Fuß vom Gaspedal nehme und das Auto langsamer wird dann wischen die Wischer schneller - gebe ich wieder Gas dann normalisiert sich alles wieder auf die richtige Schnelligkeit.
    Danach habe ich es bei der schnelleren dauerhaften Wischgeschwindigkeit ausprobiert, und da ist genau die gleiche Reaktion geschehen (Gas weggenommen sind Wischer schneller geworden, beim Gasgeben dann wieder normale gleichmäßige Wischtouren).
    Ist das normal ???


    Hat jemand auch so etwas schon beobachtet ?( ?


    LG

    ""

    TALISMAN Grandtour Intens Energy dCi 160 EDC, stahlgrau - EZ 11/2016 (gebaut ca. Ende 09/2016), Diesel
    alle verfügbaren möglichen Zusatzpakete für Intens-Modelle - außer kein Head-Up-Display und kein Panoramadach,
    SV 7.0.24.166

  • Konkret in der Form das habe ich noch nicht beobachtet, kann dir aber sagen, dass der Sensor ein bisschen... eigenwillig ist. Mal pennt er vor sich hin, obwohl schon die ganze Scheibe vollgeregnet ist, dann wieder bricht er in Panik aus, während das Wasser von oben nur gemächlich plätschert.


    Es scheinen da diverse Algorithmen zu werkeln, die die Reaktion etwas verzögern bzw. auch abhängig von der Geschwindigkeit einstellen. Bei mir ist es allerdings eher so, dass beim langsamer werden bzw. stehen bleiben der Sensor tendenziell "herunterfährt" (meistens jedenfalls). Also eher das Gegenteil wie bei dir.


    Verglichen mit meinem Megane 2 ist der Regensensor ein echter Rückschritt. Aber im Laguna 3 war's schon ähnlich nervig.

    Talisman Grandtour Initiale Paris TCe 200, EZ 25.11.2016
    Amethyst Black / Chameleon Grey

    Talisman Grandtour Initiale Paris TCe 225, EZ 13.11.2019
    Karmesin-Rot / Chameleon Grey

  • Hallo James,


    Da liegt eine Störung im CAN-Bus-System vor. Vermutlich ist das R-Link-Steuergerät, genannt Radio, dafür verantwortlich.


    Mach einen „Hardreset“ vom R-Link, den Ein-Aus-Schalter so lange gedrückt halten, bis das Display komplett schwarz geworden ist.


    Noch besser ist es, die Batterie für mindestens 10 Minuten abzuhängen.


    Wodurch passiert das?
    Die Steuergeräte sind Computer, die werden nicht nach jedem Motorstart nieder gefahren, die gehen in einen Ruhemodus. Das ist vergleichbar mit einem PC, den man nicht nieder fährt, sondern nur den Bildschirm zuklappt. Irgendwann wird der PC nicht mehr ordnungsgemäß funktionieren, er muss neu gestartet werden. Dann funktioniert er wieder.
    Ein „Hardreset“ vom R-Link2 ist ein Neustart dieses Steuergerätes. Es funktioniert dann wieder einwandfrei.


    Spannungsabfall im System bringt Steuergeräte in Fehlfunktion, die können sogar abstürzen.


    Mit verantwortlich dafür sind ESM (Energy Smart Management) und kurzzeitige Unterspannung während eines Kaltstarts. Eine defekte bzw. nicht mehr taufrische Batterie ist auch oft die Ursache dafür. Wahrscheinlich die Kombination von Batterie, ESM und Start/Stop.


    Liebe Grüße
    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Unser ehemaliger Scenic hatte von Tag 1 einen Scheibenwischer, der sich überwiegend seltsam verhielt. Mal im Turbogang und wenig später im Normalgang. Ein Hin und Her damals.wie auch bei unserem Talisman. 1:1 das selbe Verhalten.
    Scheint bei Renault Stand deren Technik zu sein.

    :|Talisman Grandtour Initiale Paris, EDC 225 PS, Perlmutt Weiß, 02/2019 Erstzulassung vom deutschen Autohaus, Jahres-und Vorführwagen, erhalten am 04. Juni 2020 mit 14075 km, Komplettausstattung (außer Trennnetz), schwenkbare AHK. Fahrzeuggewicht voll betankt ohne Fahrer und laut LKW-Waage, 1680 kg.

    Leistungsgewicht: 7,5 kg pro PS


    Software-Version: 8.0.32.506

    Boot-Version. : 5607


    Ich beteilige mich nie in Foren rege. Falls es einigen erwartungsgemäß missfällt.

  • Also ich kenne das nur umgekehrt. Mein Audi A6 C7 hatte den Regensensor natürlich auch. Der Funktionierte auch normal - mehr regen -> schneller Wischen, ganz normal. Aber an der Ampel hat der selbst bei starkem Regen nur langsam gewischt, weil ich eben stehe. Bei Fahrt wurde dies dann automatisch wieder langsam schneller.


    Warum es bei im stand schneller wird finde ich merkwürdig.

    Talisman GT IP Tce225 mit allen Häkchen.

  • Ab zur Werkstatt.

    :|Talisman Grandtour Initiale Paris, EDC 225 PS, Perlmutt Weiß, 02/2019 Erstzulassung vom deutschen Autohaus, Jahres-und Vorführwagen, erhalten am 04. Juni 2020 mit 14075 km, Komplettausstattung (außer Trennnetz), schwenkbare AHK. Fahrzeuggewicht voll betankt ohne Fahrer und laut LKW-Waage, 1680 kg.

    Leistungsgewicht: 7,5 kg pro PS


    Software-Version: 8.0.32.506

    Boot-Version. : 5607


    Ich beteilige mich nie in Foren rege. Falls es einigen erwartungsgemäß missfällt.

  • Mach einen „Hardreset“ vom R-Link, den Ein-Aus-Schalter so lange gedrückt halten, bis das Display komplett schwarz geworden ist.

    ...werde ich heute Nachmittag auch mal ausprobieren. Am Montag hatte ich mal wieder ein seltsames Erlebnis: Motor gestartet, angefahren - und dann: Der Talisman hat sich nach 1 Meter abgewürgt (wusste gar nicht, dass das beim Automatik geht). Danach sprang er nicht an. Anlasser drehte, jede Menge Fehlermeldungen: Berganfahrhilfe prüfen, ASR prüfen, Bremse überprüfen...

    Auf Stop gedrückt, Tür aufgemacht, gewartet, gestartet - er lief wieder.


    Allerdings: Fensterheber gehen ziemlich langsam, Scheibenwischer auf der schnellsten Stufe im Normaltempo...


    Wenn nach einem Hardreset wieder alles normal ist, bin ich froh. Ansonsten habe ich nächste Woche eh einen Termin beim Freundlichen, damit danach meine automatische Heckklappe (hoffentlich) wieder schließt. Technik, die begeistert...


    LG

    THOMAS


    P.S. Ich trauere immer noch meinem letzten Laguna nach. Da konnte ich überall Radio hören und die Heizung war im Winter auch sofort einsatzbereit (beim Talisman bleibt‘s kalt, bis ich nach ein paar km mir beim Bäcker ein Brötchen hole. Danach heizt er wie blöde).

    Renault-Historie: R19; 2x Megane Grandtour; 2x Laguna Grandtour; Talsiman 160dCI (Bj 10/2016)
    Ich bin noch nie mit einem Renault liegen geblieben. Mein letzter Laguna war spitze - 160.000km ohne Werkstattreparatur (außer 1x Marderbiß, 1x Unfall); 2x Bremsbeläge gewechselt, 2 Satz Reifen (SR & WR) und natürlich Kundendienst machen lassen.

  • Hallo Thomas,


    die Batterie ist defekt!!!! Die muss unbedingt umgetauscht werden, sonst hören die Fehler nicht auf.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.

  • Hallo Thomas,


    die Batterie ist defekt!!!! Die muss unbedingt umgetauscht werden, sonst hören die Fehler nicht auf.


    Liebe Grüße

    Udo

    Hallo Udo,


    ich habe seit dem 26.12.2020 eine neue drin.

    ...eine 70AH AGM Varta


    LG

    THOMAS

    Renault-Historie: R19; 2x Megane Grandtour; 2x Laguna Grandtour; Talsiman 160dCI (Bj 10/2016)
    Ich bin noch nie mit einem Renault liegen geblieben. Mein letzter Laguna war spitze - 160.000km ohne Werkstattreparatur (außer 1x Marderbiß, 1x Unfall); 2x Bremsbeläge gewechselt, 2 Satz Reifen (SR & WR) und natürlich Kundendienst machen lassen.

  • Hallo Thomas,


    durch Ausbau der Batterie waren alle Systeme bereits stromlos, möglicherweise nicht lange genug.

    Hast Du einen R-Link-Reset schon vorgenommen?
    Tritt der Fehler immer noch auf, dann die Batterie für zwei Stunden abhängen.

    Wenn Du eine Gelegenheit hast, hänge ein Ladegerät an die neue Batterie, dass die wirklich ganz vollgeladen wird.


    Beim wieder Anhängen können alle Steuergeräte sauber neu starten.


    Tritt der Fehler dann immer noch auf, dürfte auf Grund der defekten Batterie ein Steuergerät defekt geworden sein und den CAN-Bus stören.


    Liebe Grüße

    Udo

    RFC = Renault Espace V dCI 160 EDC Initial Paris in Cassio-Grau, Innenausstattung Nappa-Leder Maroon/Cameo-Grey, Innenharmonie Maroon Initial Paris (aus allererster Serienproduktion, also nicht mehr Vorserie, aus Mitte Juni 2015), EZ 07/2015, normaler Tempomat, Sonderausstattung: Head-Up-Display, Reserverad, Comfort Paket (Rückfahrkamera und Parkassistent), Winterpaket (beheizte Frontscheibe, Sitzheizung auch hinten, Scheinwerferreinigungsanlage), Ladeschutzkante in Chrom.